//some 3rd party need geo

XP Home Startup Fail

  patchiesdad 12:53 27 Oct 03
Locked

I have a multivision express XL system running WinXP Home, with an AMD Athlon 1600+ CPU, Gigabyte GA-7VTX DDR Socket A motherboard, 256MB PC2100 DDR RAM. The system is 2 years old and has been relatively trouble free, a few software conflicts that System Restore resolved.
My problem is this. Recently, the computer has refused to start a couple of times after being shut down overnight.. The first time, on pressing the start button, the green power on light and the red disk activity light came on and remained steady. The computer did not go thro the self check process. The CD and DVD drive lights did not flash, the floppy light did not flash and there was no short floppy disk activity, there was no "Beep", and the monitor remained in standby. After checking for loose connections, (cards as well)and re trying a few times, the computer did start, but with a "Boot Failure" message and instructions to boot from floppy. My son noticed that no drives had been recognised. He resolved this by getting into CMOS and clicking on "Autodetect all Drive" or some such. This solved the problem. The machine booted up normally and ran for the rest of the day. On startup the next morning, the same symptoms were present. After retrying switching on several times, the computer suddenly started up and booted normally. It has been switched on ever since. I am suspicious of the CMOS/Clock battery. My son is not so sure. Can anyone help please? Many thanks in advance

  MichelleC 14:21 27 Oct 03

Maybe worth checking the hd integrity.

  blevins2 16:23 27 Oct 03

Interesting - I purchased a new Time PC in April this year, with Athlon 2600, 1gb RAM and loads of toys onboard, plus, of course Win XP Home. During the last couple of months, I have experienced the same symptoms. I firstly swapped the video card from my old machine into the new and this seemed to fix the problem, however, it has started to do it again. I also checked the Time video card in my old machine and it was as dead as a Dodo - seemed to have burnt out somehow. I now strongly suspect that the motherboard has a a fault - it seemed to happen a lot during the last hot spell. Now the weather is cooler, the computer seems to be behaving. However, I still suspect the motherboard may have a a faulty video card slot

  plankton 16:28 27 Oct 03

Checking the disk wont do any harm. If you can download the manufacturer's diagnostic software it should make clearing that problem (if it is that) easy.

It does sound a bit as though it's got something to do with power fluctuations though.

Check all your fans are working (so you havent overheated anything) and the connections on the PSU. If its none of those I think you may be right about the battery....good luck.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…