xp home sp2,floppy disk failure

  onefoot 16:52 04 Mar 08
Locked

xp home sp2,athlon 2gb,1.5gb memory.NTSF system
When floppy disk is inserted,windows asks to format disk,but when I try to format it says that it cannot be formated.
This applies to all disks ,those with no data on them,also those with data that used to work on 98se.
I have trawled all data bases that I am aware of,but without success.I even tried re-installing
xp home.

  Fried~Chips 16:56 04 Mar 08

uninstall and remove the FDD from Device Manager and rebbot the machine to let windows put it back automatically. Then see what happens.

  skidzy 17:12 04 Mar 08

click here
click here

Also check the floppy cable is in good order.

  onefoot 16:14 06 Mar 08

problem solved,I suddenly found that a disk would not eject,I had to use a pair of tweezers to extract it,when I noticed something white inside,on extracting it,it turned out to be a piece of paper that had been taken in by a disk.I was running the disk drive outside of the computer,otherwise I would never have noticed it.
Thank you Fried~chips and skidzy for your help.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009