XP Home SP2 won't go into Standby

  Bertie B 10:34 26 May 06
Locked

Whether I go to Power Options via Control Panel-Settings or via Right Click-Display Properties - whenever I select a power management scheme which sets the PC to go into Standby - say Turn Off Monitor after 15 mins then Standby after 25 mins, whilst the Monitor turns off - the PC does not go into Standby!

Can anyone offer any suggestions as to why, please?

  rawprawn 10:58 26 May 06

click here I don't know if this will help, but it's worth a look. My problem seeme to resolve itself.I'm sorry I don't know how!

  Hertz Van Rentyl 11:13 26 May 06

If you click Start/Turn off computer, then bash the shift button,the standby button changes to hibernate. If you choose this your whole system should shutdown until you wiggle the mouse. Not exactly an answer to your question but you get an instant result, (if it works) All of my powewr options are set to "always on" this seems to override it all.

  Bertie B 11:50 26 May 06

Thanks Guys

It looks as if this is a common problem but not one that is easily understood or resolved.

There seems to be some random factor at work which determins whether this facility works! Some months back it did go into standby sometimes but now will not do it at all.

I thinks I might post this thread on the Microsoft Community Help Pages - see if that comes up with anything - if so I will post it back here.

Thanks

  rawprawn 12:06 26 May 06

It works for me except I have to turn the machine back on by the on/off button, moving the mouse has no effect. But nice one I didn't know about that.

  Stuartli 13:07 26 May 06

You may have to change the Power Management configuration in the Bios.

By the way you shouldn't "bash" the Shift button - keyboards are designed to be tapped...:-)

  Stuartli 13:09 26 May 06

Hibernate is Enabled from the Bibernate tab in Power Options Properties (Control Panel>Power Options).

  Hertz Van Rentyl 13:25 26 May 06

Did not change anything in the BIOS thanks and it works just fine from the stand by /hibernate button.
I think you think you are still talking to seventiesdolly in your accustomed style.

  Stuartli 14:37 26 May 06

Perhaps because it was already correctly configured in the Bios?

>>in your accustomed style>>

A somewhat arrogant and uncalled for observation.

Why use two words when one will do?

  Hertz Van Rentyl 19:09 26 May 06

DIGNIFIED SILENCE how's that for 2 words.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…