xp home-serious problems

  gizzyx 22:19 04 Aug 04
Locked

an acquaintance is having major tro. with win xp. he was having trouble with norton a/v so i went to uninstall it for him. as norton wouldn't open to allow me to disable it before uninstalling, i tried to open task manager to stop it from there.. task manager flashes open, then closes. asquare box appears in the task bar notification area. when i move the mouse pointer over it, it disappears! when i click on help and support....nothing. same with search..for files and folders...nowt! progs/accessories/system tools/system information...nothing happens. i tried to get into safe mode by pressing f8 as the pc is booting. i get the boot options menu but when i choose safe mode, a message tells me that windows cannot start because a file windows root>\system32\ntoskrnl.exe is missing or corrupted. could this be the root of the problems and if so how do i replace the file, given the limited access that i have due to the problems?

  jonnytub 22:21 04 Aug 04

repair xp, i shall leave it to another forum member to explain as i never repair, prefer to full install.

  gizzyx 22:47 04 Aug 04

tried start/ run/ sfc....without the scannow switch. (im used to win98) nothing happened. do you always need the scannow switch for sfc to work? or is that another problem? also tried running msconfig...yadayadayada!!!!

  norman47 23:00 04 Aug 04

Your new technology operating system kernel.exe (ntoskrnl.exe) fault could be in your boot.ini file. Go to start > run and type cmd in the run box. At the dos prompt type

fdisk/mbr

and enter.

To operate sfc/ scannow type

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf

in the run command box, have the x\p disk in the cdrom.

  gizzyx 23:42 04 Aug 04

will try these....tomorrow

  gizzyx 18:35 06 Aug 04

i've tried the options above, repairing windows has been a partial success. help & support, search for files and folders etc o.k. now. task manager still won't open. pc will now start in safe mode. (task manager works in safe mode, but obviously no tasks are running). msconfig still don't work. does anyone have any suggestions to try before i do a reformat and clean install?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…