XP Home and Primefilm 1800u Scanner

  PA28 14:15 10 Nov 03
Locked

Have just installed XP clean and all devices working fine - except one Primefilm 1800u 35mm tranparency/neg scanner. The drivers supplied (98/95) not surprisingly wouldn't work, so I downloaded 10mb worth of new drivers from the manufacturer's site (Scanace). After removal of old drivers and software (Control Panel>Add/Remove and Device Manager), the new drivers refuse to install because XP already has old drivers in memory for this device (Code 38). Have tried various permutations in the add/remove line (connecting disconnecting the scanner along the way, rebooting like crazy in between) but made no progress. I am wondering (as I have two scanners connected, this and a flatbed) whether the wrong device is being read - or does XP retain any drivers it gets "just in case" and try to get them out of the cupboard when you don't want it to?

I have also downloaded a new driver from the retailer's website (Jessops) but this is multilingual and appears to work no better (and in Spanish in my case, not a lot of help!). Jessops, bless their hearts, have responded to my email to them by arranging to send a complete new XP installation disk for this scanner, which will hopefully do the trick.

Anyone else had this problem of Code 38 old drivers, and - if so - what's the best way around it? Thanks. J

  PA28 18:42 10 Nov 03

I've obviously put too cryptic a header on this one! Anyone, please?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…