XP Home Networking problems

  Gary1979 12:09 02 Jan 05
Locked

Hi guys,

Ever since I bought myself my fisrt router (Belkin wireless), I have been unable to connect to my network from my laptop (running XP Home and using a Netgear adaptor).

I get a message pop up every few seconds saying "One or more wireless networks are available" and the correct network is showing in the list, but it won't let me connect.

My brother can connect to the network from his PC using the same Netgear adaptor, but his PC runs on Windows ME.... so I am guessing it is to do with Windows XP Home.

Any ideas?

  easyrider 13:18 02 Jan 05

I take it that you have run the network setup wizard on both machines.

  Gary1979 13:24 02 Jan 05

I didn't need to do that now that I have the Router. The network is automatically detected on all computers, it's just the laptop that won't connect.

If I change the 'Channel' on my Router, it automatically updates the channel in the Netgear Configuration Utility on my laptop, but still won't let me connect.

  easyrider 14:28 02 Jan 05

I suggest that you run the network setup wizard on both machines, start with the one that has XP installed.

  mikef. 18:05 02 Jan 05

Gary1979 you do need to SET UP the network,not just detect the other computer, when you run the wizard and it asks you if you want to make a disc you must do it and then load this disc (or pen drive if you use that) on to your laptop, when I set my net work up I thought I didn't have to do this and my laptop wouldn't network until I did, it will still connect to the internet though.

Also if you have the free version of Zonealarm this can stop the network working.

  Gary1979 13:52 03 Jan 05

I have tried running the Network Wizard and still no luck.

A few people have mentioned that XP Home might be the problem, so I'm guessing it could be that.
Although my network was fine when I had 2 Wireless Netgear adaptors, it's just now that I've replaced the Wireless Netgear adaptor on my Host PC with a Belkin Wireless Router that the problem has started.

  roy 16:56 03 Jan 05

I don't think that XP is your problem unless you have the firewall running. If it is try turning it off through Control Panel/Security Centre. However, you may have answered your problem when you admit that you have gone from an all Netgear system to mixing the system. It is certainly recommended that one keeps to the same manufacturer throughout. Hmm, I have just reread your first post and see that your brother is using a Netgear adapter.

On second thoughts I tend to go back to the question of a firewall; any firewall on your xp pc. At least turn them off and try.
When I have had similar problems I have found it best to remove all net software and start again as Gary1979 suggests.

  smy13 17:47 03 Jan 05

Had the same issue when I set my network up. My McAfee firewall proved to be the main culprit. I found I contained an option to let all computers on network see each other, once I ‘Ok’ed’ this, problem solved

  FRANK-317188 14:16 08 Jan 05

Where do I find the option to let all computers on network see each other re message below.

Regards Sharkey.


Gary1979
Had the same issue when I set my network up. My McAfee firewall proved to be the main culprit. I found I contained an option to let all computers on network see each other, once I ‘Ok’ed’ this, problem solved

  FRANK-317188 20:17 13 Jan 05

Where do I find the option " to let all computers on network see each other" in McAfee firewall .

  Ant_W 20:22 13 Jan 05

Gary1979,
Are you using encryption on your Belkin Wireless Router? If you are, make sure that the keys you are using, match the router and also authentication type is the same both on the router, and the machine.


Cheers,


Ant_W.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…