XP Home IE/Browser Problem

  rickdash 13:25 12 Feb 04
Locked

I have lookd through the past links on my problem, tried the IE6 fixes and some of the other ideas posted.
I am running XP home with BT broadband. When I click on the IE logo I get an "Internet explorer has encountered a problem & needs to close" box ( sometimes the page starts to load). I have the XP computer networked to a win 98 one and am able to use this one ok (as now).
I think the problem may lie in the browser settings but do not know where to go from here.
Cheers.

  Giggle n' Bits 13:34 12 Feb 04

just knock back to the day it was working correct.

  JIM 13:58 12 Feb 04

Are you free from adware/spyware running on your system or any virus etc?

Try, the start and run "msconfig"command and disable the programs in the startup list.Enable one by one to see if any program may be causing a problem.

ALSO try, Try control panel, Internet options go to advance tab. Uncheck the box "Enable third party browser extension" Click OK.You may have to reboot for the change to take affect.

Reverse back any changes if no joy.

  rickdash 21:18 12 Feb 04

Thanks for the help. The restore sorted out part of the problem & the third party browser thing cleared up the rest
Cheers

  kakellie 21:57 12 Feb 04

don't forget to create a new restore point from where the new settings were good

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…