XP Home hangs at shutdown

  PhilK 11:11 25 Jul 03

Dont know why, but my XP now hangs at shut down and restart and needs to be physically shut down by the power button. Is there a quick fix for this ? Thanks.

  Jean-Luc Picard 11:16 25 Jul 03

Have you loaded any software/hardware recently that may have caused the problem. If so access the manufacturers web site as they probably have a fix for your problem. Disabling power management elements in the bios often does the trick.

  PhilK 12:01 25 Jul 03

How might that be done ?

  Peverelli 12:04 25 Jul 03

click here

About two thirds of the way down the page you'll come to "PowerDown issues". The suggestions here solved the problem on my PC.

  PhilK 12:47 26 Jul 03

Thanks, but it didnt solve the problems on mine ! :(

  PhilK 12:54 26 Jul 03

I noticed when I went to XP's System Restore, it would not let me go back further than 4 days (when this started) because, it said, that "System restore" was either exclude from system restore monitoring, turned off or removed. How can this be ? And how can I reverse it ? I have a ant-virus prog running so it cant be that. Maybe some malicious thing inside some prog or other.

  Jean-Luc Picard 01:21 31 Jul 03

Sorry for not posting again earlier. If you haven't solved the problem yet try entering your Bios on start up looking for the section that deals with power management and disabling parameters such as Wake up on Lan and power on by PCI card.

  plankton 12:56 31 Jul 03

Try turning off APM (auto power mangement) in the BIOS. You get into BIOS by either pressing the delete button several times at start up, or by pressing whichever function button (e.g. F2) your system says will get you into BIOS.... looking for things like "Wake up on LAN" can be a nightmare - I don't believe they exist on all PC's !? (Controversial statement there)

  PhilK 17:04 02 Aug 03

Thanks for the help, always appreciated. I have since formatted the HD because of an unrelated problem. Strange thing is, since I have put most of my stuff back on the problem is back, if nowhere near as bad - 35 seconds as opposed to 1minute 40 seconds.

  Rayuk 19:49 02 Aug 03

Do you have an nvidia graphics card??

  PhilK 23:51 02 Aug 03

I do indeed, Ray. A Medion (MSI) GeForce MX 460.

I feel that there is something coming about drivers......;-)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…