XP Home - the DAY has disappeared from the taskbar

  crobar 12:14 31 Dec 03

I've had my notebook a week - at first it displayed the DAY OF THE WEEK under the digital clock on the taskbar. Now the day is not displayed.

I guess I've switched it off somewhere - Tweak UI in Powertoys perhaps? - but I've searched and searched without success.

Where do I find the setting please?

keith aka crobar

  jim1947 12:26 31 Dec 03

Control Panel/Regional and Language Options/Long Date

  crobar 13:15 31 Dec 03

Been there Jim, date format changes affect document dates - familiar territory.

It's the taskbar clock area where the day was once displayed - it's still not there even after changing date styles.

  hugh-265156 15:00 31 Dec 03

sounds like your taskbar is too small.

right click the taskbar and untick "lock the taskbar" if its ticked.

next hover the mouse over the taskbar untill you see two arrows ? and drag it upwards untill its big enough to show the day.

dont forget to lock it again.

  Rennaissance 18:07 31 Dec 03

well what do you know. huggyg71, i have been running my computer on windos xp pro for ages without knowing the date was shown there, just lifted it up and therre it was, lol. Didn't keep it though, it looked wrong with the big taskbar.

  crobar 19:01 31 Dec 03


Gotcha baby! The day is back on-screen! Now I know when I am in the world - many thanks!

That's one setting I don't rememember changing - perhaps caused just by the increasing number of icons as I loaded the system with new programs?

I like the big taskbar - just like the W95 I've graduated from! One huge leap into the present!


This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…