Xp Home Boot Up Problem

  Eargasm 09:42 27 Nov 05

Yesterday i had to return my computer back to factory settings ( puter is nearly 4 years old now)using the red recovery floppy and 3 master cd,s that i created by burning from a hidden partition a couple of years ago.
Computer is a packard bell ixtreme9507, the master cd's contain software that was pre-installed when bought new.

The problem now is when booting after xp has loaded, a dos screen appears (briefly) saying boot process, then a blue screen appears "working
please wait" the system will shut down automatically.
This is the point where nothing happens,and i have to press ctrl,alt,delete.
Task manager has "chktime"and "new burnin" running and cpu usage is 100%. After ending both of those processes the desktop appears and everything seems to be working fine.
Sorry for the long post,any help will be greatly appreciated.

  Diodorus Siculus 11:52 27 Nov 05

Try running the system file checker if you have folder called i386 on the hard disk

Run System File Checker *without* WinXP install CD? (branded PC has no WinXP CD) - TechSpot Troubleshooting
"you can still run this command without using the Windows XP CD. While running the "sfc /scannow" command if it prompts for the Windows XP CD for the path of the system files, please provide the following path:


This should resolve the issue."
click here

  Eargasm 23:04 27 Nov 05

Hey i'm sorted, i have just restored pc back to factory settings again and this time it worked ok.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…