XP has stopped closing down

Running XP on a 4 mth old computer, and for the past 4 nights I have had to switch off using the power button. I am running Norton anti virus and firewall. My Manufacturer says reload Norton ,to almost any XP computer question I ask, but I will have an awful lot of updates to do, any other ideas first?
thanks!

  Graham ® 11:59 28 Jul 04

Do you have Service Pack 1 installed?

click here

  TonyM 12:17 28 Jul 04

Had this problem on my niece's laptop ...after numerous attempted fixes I found a reference to a known conflict between Norton Anti Virus and XP...uninstalled Norton (replaced it with AVG) - end of problem.

  TBH1 12:22 28 Jul 04

Debe - this ain't gonna help you but spookily enough, the exact thing has happened to my system though I do not run anything of Norton's. The system just hangs there saying "windows is shutting down - - -", but doesn't. On power on though, where I would expect the 2windows didn't close down properly " thingy, the system comes up OK.

Ok, I really don't want to uninstall Norton, as I am very pleased with it, so I would like to avoid this corse of action. I'm not sure if I have service pack 1 installed,how can I check (I do put in critical updates). Having read the link I can confirm that there is only one user identity, I don't know if fast switch is enabled, I would be concerned if windows was running under heavy stress as this is a new computer.
One thought occurs, I may try disabling Norton before I switch off, If I do that is there any way of having a pop up reminder on start up, to switch it back on? (I have qutlook but have never used it).
TBH1 my prob is identical, have never had the not sure down properly thing, sometimes get a message that memory at 0000000 (or similar!) cannot be read.
Any more thoughts please?

Please excuse spellings (corse & qutlook!!) and totally peculiar choices of words for (sure read shut!)

  jonnytub 13:16 28 Jul 04

worth a go click here also try and go through the automated support wizard on symantecs site click here

  cga 13:33 28 Jul 04

I have WinXP Pro and Norton AV 2004. Never had any conflicts. (not to say they cannot happen but it is not inevitable)!! What I did have a year ago was something similar to this when I was trying to set up an internal Modem card.

Not suggesting that you have an internal modem but it was clear that some device that is misbehaving can cause such a problem.

You could look at any unusual devices you have connected (internally or externally) and also check computer management for the status of your device drivers.

  Graham ® 14:08 28 Jul 04

To check for Service Pack 1, Start, right click My Computer, Properties, General tab.

TX yes I do have service Pack 1!
I will follow jonnytubs links this evening.
I am using an external bband modem, nothing has changed on the system in the last week or so, so I'm not sure what could be causing this to happen.Will try disabling Norton before shutting off!

  trackieman 21:13 28 Jul 04

I am watching this "space" with interest as i have clean installed XP Home Edition and i too cannot get to the Its now safe to turn off your computor and i have to use the power off button.
I have AVG,Zonealarm and Spybot...wonder if any of these have anything to do with it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…