XP: Failed internet connection

  martinold 21:07 20 Dec 03
Locked

I have just loaded XP Pro.

It did not absorb my internet connection settings (broadband).

When I tried to set up a new connection, I am thwarted because the ONLY option I am allowed is the preselected 'continuously connected to broadband' setting.

I cannot set up another internet connection, either by adsl or 56k modem.

Help!

Martin Old

  martinold 08:24 22 Dec 03

Further to my last...

I have used the Knowledge Base (errors 711 and 1068), and carried out all of the actions.

Simply put, the computer is not 'seeing' either adsl modem I connect. And I am not permitted to choose any other option than 'Connect using a broadband connection that is always on' when I attempt to set up a connection manually.

There would appear to be a configuration error of some kind.

Someone please help!

Martin Old

(sent from my laptop!)

  bananaslik 08:56 22 Dec 03

hi martinold,what modem r u using,if it is dail up u through ntl u need to get another disc off them.this is true because a friend of mine has just done it.got the new disc & it went straight in no probs.
good luck

  martinold 09:19 22 Dec 03

Hi, many thanks for you response.

The TWO modems I have tried are the BT Openworld Alcaltel adsl modem, and also a brand new one that I have just installed on my laptop. Both work perfectly on my laptop.

I have uninstalled both modems on my PC, then re-installed, but without success.

Any other ideas? It does seem to be within the PC.

  gold 47 09:54 22 Dec 03

Who is your ISP?? i am with AOL no problem with the BT Voyager 100 or a D Link 200 but had to change the VI setting to work with AOL with the D Link.

  martinold 11:58 22 Dec 03

Hi,

I am using BT Broadband. What is a VI setting?

The problem is that I am not allowed to select a dial-up option when attempting to set up a new conection. I am presented with the 'broadband continuously on' option ONLY.

  daftdruid 16:39 22 Dec 03

Hi there martinold. If you are still having a problem, try this way. I presume that when you go to re-install your adsl connection that you have your modem disconnected,as this is what is advised by BT.
Once it is disconnected from your pc, insert your BT set-up disk and just follow the instructions, and they will tell you when to re-connect your modem to your pc.
You don`t need to use the "internet connection wizard", as the BT disk bypasses all that.
paulfh41@msn.com

  martinold 19:00 22 Dec 03

Thanks again for your suggestion.

I did all of that, but when I used the BT set-up disc, it din't even offer me the opportunity to set up an account!

I'm guessing that whatever the configuration problem is is preventing that from happening.

  VoG II 19:06 22 Dec 03

click here possibly??

  martinold 09:50 23 Dec 03

VoG,

That was a good idea, but it didn't work.

I've been into the registry, and also the System tools.

The three items I need to work are Telephony, Remote Access Manager Connection and Remote Access Auto Manager Connection. The first is running, but the other two are 'Stopped'. Clicking on start brings up the messages: 'Access is Denied' and 'Could Not Start' respectively.

  rawprawn 10:06 23 Dec 03

When I lost my connection after reinstalling XP this is how I goy it back after advise from this forum. Omit the quote marks & remember the spaces
Open the CMD Prompt from the start menu or go to run & type "cmd" at the prompt type "cd\windows\system32" press enter
Next type "regsvr32 netman.dll" press enter
Then Type "regsvr32 netcfgx.dll" press enter
Then type "regsvr32 netshell.dll" press enter
After each time you press enter you should get a message Succeeded
Type "Exit" Press enter
Restart your computer.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…