XP Display Settings

  laurie53 09:58 24 Feb 09
Locked

I go to Control panel, Display, Appearance, Windows and Buttons and select "Windows Classic".

As soon as I reboot it reverts to Windows XP.

I've recently done a reinstall and I have obviously missed a checkbox somewhere.

Any assistance please?

  oldbeefer2 10:08 24 Feb 09

After 'Classic' - did you click 'apply'?

  User-1229748 10:25 24 Feb 09

what pc is it and does it have onboard graphics?

  laurie53 13:32 24 Feb 09

Yes, made sure I clicked 'Apply' before OK (I have tried to set this up several times.

It's a homebuild (Asus M2N4 with a Sapphire card). Don't think it's hardware as it's been working perfectly well for two years, and it's only since I reinstalled XP that the glitch has arisen.

I might try rolling back SP3 and see if that helps.

  User-1229748 13:49 24 Feb 09

a possible workaround could be selecting classic theme and then go into services and disable the themes service.

  canarieslover 14:02 24 Feb 09

I have a similar problem after XP Pro re-install except that mine sometimes boots to Classic and other times to XP desktop. I have worked round it by moving the saved Classic theme to the desktop where I can click on it straight away if it starts in XP mode. Obviously not a cure but it does save a bit of time and aggravation.

  laurie53 16:08 24 Feb 09

Thanks for that.

Obviously it is not a major thing, but, as you say, a pain and aggravation!

I would like to know why it only just started though.

I'll leave the thread open for a while until people get home from work.

  Stuartli 16:20 24 Feb 09

Have you tried right clicking the Start button>Properties>Start menu tab>Enable Classic Start menu>Customise button and then customising your requirements?

  Stuartli 16:22 24 Feb 09

You can reach the Display Properties panel quicker by right clicking on an empty area of the Desktop>Properties..:-)

  canarieslover 18:28 24 Feb 09

I don't know about laurie53 but I have tried re-installing graphics card and drivers as well as trying display settings. Apart from that glitch my system is running so much faster after re-install that I am reluctant to try too much in the registry. Unless something really helpful comes from my investigations on-line then I will leave well alone.

  woodchip 19:41 24 Feb 09

If you want Classic Windows. Its not in Display Properties, its by right clicking on the Task Bar\Properties

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…