XP Dial up modem problem, not configured ?

  woodbury1 10:54 19 Sep 06
Locked

Have just purchsed brand new desktop PC with XP.The PC came ready fitted with a dial up 56K modem. When setting up the computer I discovered that the modem was faulty. To save the hassle of returning the PC by post. I rang support desk who aggreed that I could open up the tower and fit a brand new modem which I had purchased. Firstly I deeleted all the existing modem driver software, loaded new modem software and swapped the faulty moden for the new one in the PCI slot. Modem worked fine until I switched off the machine. When I switched it back on the following day and tried to use internet the follwoing message appeared. 'The modem (or other device) is alerady in use / not configured correctly'. Have tried to configure but everything looks OK (to a lay man such as me). Can any one help, why has it lost the setting which worked previously ??

  Stuartli 10:59 19 Sep 06

DialUp modems can be a real pain sometimes (often in fact).

One possible thing you may have missed/not realised is to set the country phone service for the UK - many modems are from US based brand names and the US is provided as the default location.

Also check that it is set for tone and not pulse dialling.

  woodbury1 11:07 19 Sep 06

Stuartli, Thanks for the suggestion but this does'nt seem to be the problem. The annoying thing is that when I fitted the modem it worked perfectly well.

This is very frustarting as I hoped that buying a brand new XP system would erradicate some of the annoyiong little problems which I had with my old 2000 system.

  cycoze 11:22 19 Sep 06

Sounds like itmight possibly be a COM port, you need to find what is using the port and configure it to use another or disable it, could be remenants of the old modem.

Click Windows Start, Control Panel, Network and Internet Connections, and then Phone and Modem Options, Click the Modems tab, Look for another modem already installed in your computer, the COM port that it is using is listed to the right of the modem description.

  Stuartli 11:32 19 Sep 06

Another possibility is to go to Device Manager and Uninstall the modem and then reboot.

Windows should Find New Hardware and reinstall the modem drivers.

You should also check that only one modem is listed in Device Manager.

  gudgulf 11:33 19 Sep 06

When I used dial up and needed to change a modem I would sometimes get the same error that you get.

First thing to do is open Device Manager and check that your modem is listed there and that there is not a yellow warning triangle beside its entry.

If there is then you need to reinstall the driver for it.....as Stuartli says,modems can be a right pain in the backside at times.

Secondly it may be that the modem is not properly configured for your internet account.

I found that the best (and quickest) way of dealing with this was to delete my ISP acount and use the Windows Internet Connection Wizard to rebuild the account from scratch.

Make sure you know the correct conection phone number,your password and email server addresses before doing this.

Making a new account will reconfigure all the settings and the modem.

  Stuartli 12:09 19 Sep 06

Once spent many hours trying to sort out a friend's dialup modem; it was properly configured but sometimes wouldn't work or only at 28.8 or 33.6kbps.

If I took the system case home and connected it to my phone line it worked perfectly at up to 48kbps.

Eventually I found out that my friend, who had his system in the bedroom, used the 1571 BT call service even though he also had an answerphone.

Because he didn't always delete messages it prevented the modem from finding a dialling tone on occasions.

Connecting a spare corded phone to his telephone extension cable revealed the problem....:-)

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017