XP Boot Failure

  Flea2RHCP 21:26 12 Aug 04
Locked

PROBLEM: Windows XP Pro will boot perfectly fine in Safe Mode, but will not boot past the XP logo in normal mode. No problems with my system within the past 6months or so, then suddenly this started to happen (I'm hoping it's not a hardware failure!). Sometimes BlueScreenOfDeath mentions nv4disp.dll. Tried updating drivers, no joy.

SYSTEM: P4 2.4ghz, MSI motherboard, MSI Geforce4 Ti4200 Graphics card (128MB), 512MB DDR-RAM, etc.


ANY THOUGHTS APPRECIATED!

Flea

  kspatto 23:57 12 Aug 04

turn off what you can in the start up menu and see if your PC starts up normally if it does turn the start up items on one by one until your PC becomes faulty this should point you in the right direction also turn off any virus protection screensavers etc (basically anything that doesnt effect start up)also recommend checking system with spybot search and destroy or some other trojan detector also make sure that your virus system has been updated recently (they work by recognising signatures within the programs so they need to be upto date to recognise new viruses)

patto

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…