xp activation at logon

  nelie 11:24 AM 20 Apr 11
Locked

hello

I have a friends laptop running xp sp3 which they cannot logon to. whoever logs on receives a dialog box asking to activate windows but when yes is clicked it returns to the logon screen. pressing no or closing the box does the same.

It is a genuine copy and no changes have been made recently.

Tries last known good configuration with no joy. cannot activate from safe mode and system restore does not solve it either. also tried to change registry value that Microsoft suggested but it wasn't there. (Resets value under Local machine/software/microsoft/windowsNT/currentversion/winlogonNotify).

There is no disc with the laptop so i think it was pre-installed. I don't want to have to perform a reinstall if I can help it, unless I can keep their files.

Any help would be much appreciated. Neil

  Jollyjohn 12:32 PM 20 Apr 11

Try "Safe mode with networking" - can you activate from here?

Can you get an option to Repair the existing installation from a recovery partition? If so you will get a message about activation as go go through the repair process - accept it - and assuming the laptop can connect to the internet it will re activate. If you dont activate at this point you will have the same problem as you have now.

If you have a disc - it must be the same type - home or pro - you could run repair from that and use the coa on the laptop.

  northumbria61 12:34 PM 20 Apr 11

Try this -

If you have activated in the past there is a backup file for it.

Boot into Safe Mode and open C:\windows\system32. Look for WPA.DBL and WPA.BAK.

Rename WPA.DBL to WPA.OLD And rename WPA.BAK to WPA.DBL. Then reboot and test.

This will only work if you have successfully activated in the past.

Another thing to try is on the Advanced Boot Menu, the one with Safe Mode, chose Enable VGA Mode, and then try to Activate.

  nelie 13:49 PM 20 Apr 11

thank you both for your responses.

i cannot boot into safe mode with networking as i get the same dialogue box.

i tried to boot with vga mode with the same response

i tried to rename the files and got the following message:

a problem has prevented windows from accessing checking the status of the license for this computer. to protect your copy of windows it must be activated with microsoft.

and takes me back to logon. so i am still at square one.

  Jollyjohn 14:11 PM 20 Apr 11

OK. You need to do a repair of the existing installation - this will preserve data files etc. If there is not an option to boot into a recovery partition and repair from there then you will need a disc. Pop the cd in and boot from it, ignore the first option to repair, continue as if installing a fresh copy of XP, accept licence agreement, you should now get the option to install a fresh copy or Repair existing installation. - if you do not get the option to repair then do not proceed with installation.

  nelie 14:26 PM 20 Apr 11

Thanks John - I am trying to get my hands on the disc now.

  Jollyjohn 16:10 PM 20 Apr 11

Good luck. This is one of Microsofts lovely endless loops. If the laptop will not connect to the internet you can use the telephone option. This is an automatic service and if you use a mobile there is an option to have the code sent as a text which is useful.

I am off to work now, will log on in the morning and see how you are getting on.

  robin_x 23:32 PM 20 Apr 11

There have been other similar threads on activation problems.

Often it 'just seems to be one of those things'

Just seen a reply that says 'convinced it is a Microsoft security essentials bug'

What AV is used in this case?

Just an idea.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED