WZC Settings Problem

  spex75 16:05 13 Mar 08
Locked

Hi,
For some bizarre reason the WCZ settings on my laptop keeps switching to STOP. It is set to Automatic, but I have to keep switching it to START manually - and even then it turns off after a few seconds!

There is no other software on the computer that has control of the wireless connection so I'm a wee bit stumped!

Any ideas?

Many thanks,
Willie

  Kemistri 16:14 13 Mar 08

In the services management console, you mean?

Have you tried the generic fixes yet? ie, System Restore or System File Checker.

  spex75 16:19 13 Mar 08

System File Checker???

Not done a system restore. I have just enabled WZC Ethernet option on the wireless adaptor ADVANCED options page, manually started the WCZ in SMC and it detected all the available networks, before I could connect to one though the service stopped again.

If I do a manual start of the service then search for wireless networks it finds them. By this time it has stopped, but if I manually start again I can get it going so I can put in the WEP, but I need to do one more manual start to it to connect. The service then stops, but by this time I'm connected.

Its a strange one, I'm just trying to work out if its a software problem or if I'm just being a biff

  Kemistri 16:27 13 Mar 08

"System File Checker???"

SFC is a valid suggestion. It's quite a good idea to run it once in a while anyway.

What do you mean by "WZC Ethernet option"? It has no relation to Ethernet.

Most Ghits that I checked come up with the same suggestion from forum threads: "you must have 3rd party software that is shutting WZC down". Not the case here, obviously. The only other small nugget of info was to open a command window and enter:
net stop "Wireless Zero Configuration"
net start "Wireless Zero Configuration"
But whether that actually helps, I can't say.

  spex75 16:38 13 Mar 08

I wasn't saying SFC wasn't a valid suggestion - I'd just never heard of it :D

I know WZC has nothing to do with ethernet, but when I go into the device properties in device manager, under the advanced tab there is option for "WZC Managed Ethernet" It was set to disabled so I enabled it, but didn't seem to do much.

I totally agree that it seems like a 3rd party w/less application is shutting down the WZC, but I can't find anything there. Done a Spyware and Virus scan and they are coming up with nothing more than cookies.

Got the driver for the device which I may reinstall, but it works fine physically once it gets going. I think I'll try SFC.

The net stop & start in command window, isn't that just the same doing it in the services console?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…