Jonlar 17:40 22 Apr 04

All of a sudden, as soon as my PC is turned on and gets to Windows desktop, it automatically dials up my internet connection (instead of waiting for me to open IE), and when I do open IE I get "click here". Despite going into registry and altering home page back to Tiscali, next time computer restarts it goes back to searchforit. Any suggestions please?

  VoG II 18:16 22 Apr 04

Try Ad-aware click here Spybot click here and CWShredder click here

Download, update and run.

  Legolas 18:17 22 Apr 04

Go to 'start,search ' and search for 'searchit' when you find it delete it.

Then go to 'start,run'
Type in regedit and click OK when the reg window opens click 'edit' then 'find'type in searchit and click 'find next' delete any instances of searchit that you find when you have finished searching the registry exit.

Go to 'start' 'run' and type in msconfig when the config window opens click on 'startup' and untick any instances of searchit or any reg32 or reg33 entries, exit and restart your computer.

  Jonlar 18:56 22 Apr 04

Thanks for the replies, already running Adaware, and trial versions of Spy Remover and Stopper,
have now removed "searchit" references.

  Jonlar 21:26 22 Apr 04

PC now starting and still opening Internet connection automatically as soon as startup completed - any suggestions as to how to stop dial up please?

  Smegs 21:36 22 Apr 04

You need to goto Start-type in MSCONFIG- goto Startup tab. Look for something that shouldn't be there. Untick it.

  Smegs 21:37 22 Apr 04

Sorry, Start-Run-type in MSCONFIG.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…