I have a little problem every time I type click here
The home page is displayed in Japanese and the search comes up in Japanese on my home computer
How can I make it display in English
Thank you all

  scotty 13:03 10 Mar 04

To the right of the box where you enter your search details there are three links one above the other. The middle one is preferences. Select this then the drop down menu near the top of the page allows you to select language. There is a save preferences option - the grey box at the top right.

Sounds like an excellent trick for the first of next month!

  scotty 13:10 10 Mar 04

Just noticed that one of the language options is KLINGON!!!

  scotty 13:13 10 Mar 04

Another is HACKER (133t?)

  scotty 13:15 10 Mar 04

Or there is Bork bork bork or Elmer Fudd. Someone at Google has a sense of humour.

The problem all the pages are displayed in Japanese how can I choose any of the languages if I can't read JP

  scotty 07:49 11 Mar 04

Just guess and you will hopefully find one where you can at least recognise the characters, Then finding English is fairly simple. Alternatively, Elmer Fudd translates as Elmer Fudd in many languages. Change to that first then English (Engwish) is easily found.

  cycoze 09:00 11 Mar 04

Do not have google open - empty/delete your cookies , now try google , the preferences for it will be saved in a cookie .

  Stuartli 09:08 11 Mar 04

There's also the co.uk version of google...

By the way the total number of pages the amazing google tool can now trawl is claimed to be almost six billion...:-)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…