ws_ftp pro receive error:blocking call cancelled

  grumpy-git 00:30 15 Apr 05
Locked

Just installed broadband. Everything seems to work except ws_ftp pro. Comes up with above message when I try to access my web space for an upload.

Using the old pc on dial up it works fine, but the pc with broadband still doesn't work if I try using dial up.

Checked setting in Zone Alarm and nothing is blocked.

Any ideas? Seems something has changed sine yesterday when it worked fine on dial-up

g-g

  grumpy-git 07:59 15 Apr 05

This morning it works. Perhaps I was half asleep last night, but I thought I had tried everything.

g-g (change first "g" to "stupid" perhaps!!)

  Yoda Knight 12:11 15 Apr 05

Tick the box

  peabody 22:08 14 May 05

If you are using a firewall router make sure that you have a rule set up to allow FTP 'always'. If you don't this can cause uploads to hang.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced