WS_FTP PRO problems with ADSL Firewall Router

  Keith 21:11 17 Jan 04

I'm using a Netgear ADSL Firewall Router and WS_FTP Pro v7.62 which seems unable to transfer files because of the router (it's OK with an ISDN dial-up). The transfer either hangs indefinitely or goes to 100% completion but with 0kb files, or only partial files, uploaded to the webserver. I've tried uploading the files as ASCII, binary and with and without passive mode.

Strangely, I do better with my old WS_FTP95 LE!

Have tried Ipswitch support but they will only support v8. Charming! Any ideas out there please? Thanks, Keith

  Pesala 21:01 18 Jan 04

I don't know the answer to this, but I expect someone does. Your question probably got overlooked during the server maintenance yesterday.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…