@ and " wrong way round on keyboard after upgrade

  cyberphobic 17:06 10 Jun 03
Locked

Simple as that, any one got any ideas please?

  y_not 17:09 10 Jun 03

Have you checked the regional setting? Sounds like you may have it set up with a US keyboard layout

  Agent Smith 17:09 10 Jun 03

Check to see if your keyboard is still set to British English.

  VoG™ 17:10 10 Jun 03

Press ALT+SHIFT together - toggles between British and UK keyboard.

  Aol Hater 17:27 10 Jun 03

the same happened to me but after setting my keyboard layout to english uk, it was fine

  cyberphobic 17:29 10 Jun 03

That's sorted that out then! Thanks guys,

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…