" and @ the wrong way around

  3.06ghz 17:15 31 Aug 05
Locked

i have just bought a new laptop, and the @ is where the " should be and vice versa. I have checked all the language settings and they say english (uk) etc. i was wondering if there was another way of solving this annoying little problem. thanks

  DieSse 17:17 31 Aug 05

Perhaps it's got a US keyboard?

  DieSse 17:18 31 Aug 05

Where are the " and @ keys - above which letters/numbers?

  3.06ghz 17:19 31 Aug 05

the " is above the 2, but actually works as a @ and the @ is above the apostrophe but actually works as "

  jack 17:25 31 Aug 05

The Keyboard is set to U.S. usually by default.
Go to Start/Control Panel/ click on the Keyboard icon and select the UK keyboard and tick default. then OK

  DieSse 17:29 31 Aug 05

Then I think you must still have a wrong setting in Regional/Language Options - Language tab - Details

  DieSse 17:30 31 Aug 05

Not in WinXP - which, with a new system, one would suppose is the OS.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…