Wrong symbol on keyboard button!!!

  CutNpaste 00:30 25 Nov 04
Locked

Strangely when i installed a second XP OS on my comp (on a seperate partition), my keyboard buttons have gone bonkers. The '@' button is replaced with the 'quotes' button and the 'pound' sign has gone missing.

Any solutions thank you????

  Technotiger 00:39 25 Nov 04

Hi, while running your new instal go to Start>Control Panel>Regional&Language ..... set all to English(UK), also while in Control Panel check in Keyboard. Restart and all should be ok.

  hugh-265156 00:40 25 Nov 04

set your keyboard up as English (UK)

my guess is its set to English (US)

control panel/regional and language options

  Belatucadrus 00:42 25 Nov 04

Settings/control panel / Regional and language options and check that all language settings are on English UK not English US. Not forgetting the Languages tab / Details button and confirm that Text services and Input languages are also set to English UK.

  Starfox 00:46 25 Nov 04

Looks like you are using the american version of the keyboard.go to start,control panel,Regional and language and set to English(United Kingdom) and that should solve the problem!

  Giggle n' Bits 00:54 25 Nov 04

the £ sign will be Shift & 3 and the @ sign will be where it usually is but no shift key. Use the ' key to the left of the ~/#

I take it you have a laptop with a US Windows release ?

  CutNpaste 16:58 26 Nov 04

Thanks it worked !!!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…