Wrong size showing on hdd

  pauljm 22:45 08 Apr 04

I have self built athlon 1900+ system, with two hard drives installed. The c: drive is 6.4gig with win 2k installed, the d: drive is 3.2gig (I'm planning a bigger hdd...eventually!! you know how it is!).
Anyway I recently installed mandrake linux to the d: drive, to have a look at this OS and see what it was all about. Upon deciding it wasnt for me, I removed the lilo bootloader, reformatted the d: drive to remove it. However the drive is now only showing as 1.6gig under windows, the bios still shows it as 3.2gig. Have tried booting from a win 98 disk and using fdisk to no avail. Any ideas how to get windows to recognise my drive correctly?

  hugh-265156 23:47 08 Apr 04

did you remove the linux and all partitions with fdisk and then make a new one?

  pauljm 23:50 08 Apr 04

I tried this, but fdisk wouldnt create a new patiton any bigger then 1.6gb

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…