Wrong RAM now can't boot

  Rich84 19:45 21 May 08
Locked

I have just attempted to upgrade the RAM by adding 1GB to a free slot. Though the specs were consistent with the existing memory (256Mb modules), I have subsequently found that the MOBO only supports up to 512 units in each slot. I got the beep message signifying a RAM problem when I first put it in, but now having removed it and tried different positions for the original RAM, continue to get this error message and no boot. I have tried removing, resetting, clearing data by resetting the BIOS, all to no avail. I can't boot up with the original spec. Is both my new and old RAM dead or is there someother reset I can try?

  jimv7 19:51 21 May 08

Try resetting the bios via the motherboard jumper thats near the battery.

  Rich84 19:55 21 May 08

Yes, have tried that. All that happens is that the beep message changes to a single initial beep but then still doesn't boot up.

  Fruit Bat /\0/\ 20:03 21 May 08

unplug from mains

press and hold power button for 30 seconds

remove CMOS battery for 10 minutes with machine still disconnected from mains.

refit battery

plug in and try and reboot.

  Rich84 20:10 21 May 08

Thanks for your help guys, just discovered that a connevtion had worked loose from the mobo. All working well now. Thanks.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017