"wrong ms dos " message when trying to load w98se

  bigboab y 15:26 30 May 03
Locked

Trying to load W98se on to a Vectra desktop.. rolled along fine .. went for a cuppa .. came back to find a message saying something about "wrong version of ms dos"...what meaneth this i thunk to myself... this mochine originally had w95 on it.. (might mean something or nothing).. oh, I formatted the HD before I started
if it is the wrong ms dos , how I do get and load the "right" ms dos.. just KNOW one of you experts out there will have the anser.. dont let me down :-)

  Quiller. 15:31 30 May 03

Download a 98se boot disk from here, re format and try to load.
click here

Alternatively, enter the bios and pick first boot as cdrom. Save settings and exit. Now boot with just the windows 98se disk in. Format again and load.

  Quiller. 19:58 30 May 03

bump

  woodchip 20:15 30 May 03

Start with win98 floppy disc and type FDISK /MBR then reboot and try loading Win98

  bigboab y 13:27 31 May 03

Digging a hole here .. tried all of the above .. windows setup starts then I get a window headed "setup detection message" which says "setup cannot create files on your startup drive" " if you have hpfs or ntfs you must create an ms-dos boot partition... this hard drive WAS partitioned before I attacked it ... any ideas where to go now (apart from the foot of our stairs)

  bigboab y 13:27 31 May 03

oops the message was called su0013

  jazzypop 13:49 31 May 03

I suspect that you have the same problem as outlined at click here

Try following the instructions precisely at click here

  Terrahawk 13:51 31 May 03

you have a win 98se boot disk
boot computer with boot disk at a:\ type fdisk the n press enter while since ive done this but option 4 i believe should read something like display active partitions once you know what patitions you have exit back to the menu option 2 delete dos parttitions 3 delete non dos partitions
delete the partitions you may at this point have to exit and reboot go back into fdisk option 1 create primary dos patition and set as active
exit and reboot now you should have a bare drive
at a:\ type format c: let the format run its course then you should be able to load win98

  woodchip 13:59 31 May 03

Your Partition is not set correctly

  woodchip 21:48 31 May 03

If you had Norton utilities rescue disc it would be able to sort it from the floppy disc's

  bigboab y 00:30 01 Jun 03

ok .. did all of the above .. and it worked.. but STILL got a "c" and a "d" drive showing.. mmm I'll take it from here .. thanks you lot out there

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…