Wrong keybopard setting in new X\P

  Quilljar 19:55 04 May 04
Locked

I have just got back my PC after a new board,HD and re-install of XP. My keyboard is now not set to the same standard as before, for example I have to press " to get @ !!
I have completely forgotten how to change this back. Can anyone help please

TIA

Quilljar

  VoG II 19:58 04 May 04

Control Panel, Regional and Language options.

Set to English (United Kingdom)

  JMG 20:44 04 May 04

Exactly!

  Quilljar 00:27 05 May 04

Excellent as usual many thanks all sorted!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…