wrong keyboard language, new pc

  ste777 21:30 13 Mar 07
Locked

hi, i accidently entered the wrong language when setting up my new pc. So now the keyboard is recognized as a US one in stead of a UK one. can someone please tell me how to get it back to a UK one.

  VoG II 21:34 13 Mar 07

Control Panel > Regional and Language Options > Languages tab, Details button, set to United Kingdom.

  Dizzy Bob 21:50 13 Mar 07

bookmarked

  ste777 22:27 13 Mar 07

thanks for the help, it worked :)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac