Wrong Keyboard

  naineysman 23:51 27 Apr 06
Locked

Hi folks, just installed abrand new pc and chose the wrong keyboard (US). Tried everything to swith it to UK, can any one help.

NM

  johnnyrocker 23:56 27 Apr 06

if os is xp go to control panel, switch to classic view and choose regional languages and settings and set it to that which you wish. ie english brit/uk


johnny.

  Fruit Bat /\0/\ 23:57 27 Apr 06

Start - settings - control panel - regional setting and languages... set every thing to English UK.

  naineysman 00:10 28 Apr 06

XP home, did as you suggest, still getting @ instead of " and " instead of @

??

  johnnyrocker 00:12 28 Apr 06

you cant have, check again, did you click apply?


johnny.

  naineysman 00:15 28 Apr 06

It was in 'Languages', 'Details' then 'Installed Services'.

Had to remove US and do reboot. SORTED .

Thanks for your time

NM

  johnnyrocker 00:16 28 Apr 06

more than welcome guv.


johnny.

  billyliv 00:17 28 Apr 06

In regional settings and lanuages click on the 'Language tab', click on details and you will find US keyboard above English UK keyboard. delete the US keyboard. You may have to restart your computer. Cheers. Bill

  rdave13 00:20 28 Apr 06

control panel > date,time,languages and regional options > regional and languages options > languages tab > details tab > add UK set as default.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…