wrong key

  nobbie 13:17 14 Oct 05

hi all, when typing, instead of getting a "backslash" i'm getting a # key instead, to be honest, i cannot find a "backslash" at all on my keyboard, even though the keys have a backslash on them, the language settings are set to UK english.

  Eric10 13:33 14 Oct 05

What operating system are you using?

  nobbie 13:35 14 Oct 05


  Eric10 13:38 14 Oct 05

There are settings on all 3 tabs of Regional and Languages Options. 2 on the Regional Options tab, 1 on the Advanced tab, and other options under Details on the Languages tab. Have you checked them all?

  nobbie 13:42 14 Oct 05

all three tabs are set to English - United kingdom

  woodchip 13:50 14 Oct 05

also check keyboad setings

  nobbie 13:54 14 Oct 05

keyboard settings are OK

  woodchip 13:58 14 Oct 05

In 98 you could put a line in Autoexec.bat file but not got my XP comps switched on at the moment I am on my 98se comp and this placed in Autoexec.bat makes your problem work.

keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

but cannot remember if XP as Autoexec.bat

  nobbie 14:02 14 Oct 05

sorry. a bit to complicated for moi

  woodchip 14:03 14 Oct 05

just switched one XP on there is a Autoexec.bat file but it's empty. You could try opening it in Notepad and insert the line

keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

Save the file then restart computer to see if it works

  woodchip 14:04 14 Oct 05

Dont think it will as in XP there is no folder called Command

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…