Wrong Buttons?

  Nodnyl1987 17:34 13 Jun 05
Locked

minor problem, when I type @ it comes up as ", and vice versa, this happens with other buttons also, anyone know how to sort it?

  mattyc_92 17:48 13 Jun 05

It is your Keyboard layout....

Go to "start->control pannel->date, time, language and regional settings->regional and language settings" and click onto the "Languages" tab and click onto the "Details" button... Now just change your Keyboard layout to British

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…