wrong bios

  jerryj 19:10 26 Jan 03

I have a msi k7t266 pro motherboard. I am using a duron 1300 processer. When the computer boots up it reads it as a duron 1500 xp. I have tryed resetting the cmos several times but this didnt work.

  Lú-tzé 20:39 26 Jan 03

Well, if it is a problem for you, you may need to flash the BIOS - but don't do it lightly.

What does windows read it at?

Have you tried CPUID / Aida32?

  woodchip 20:43 26 Jan 03

If it run's at that without problems, look on it as a bonus

  woodchip 20:45 26 Jan 03

PS the FSB or frequency should be set to 100/100 XP’s are set to 133/133 in cmos

  DieSse 20:48 26 Jan 03

It's probably running as a Duron 1300, but misidentified by the BIOS - older BIOS can do this if the processor is not in it's table of known versions. There may be a BIOS update, but if it's not causing any other problems, it's not worth the risk.

As woodchip says - check the fsb settings.

  jerryj 21:31 26 Jan 03

The only problems are when i try to restart the computer it locks up on a real time clock fault and locks up when i exit the bios setup. Windows reads the cpu as a 1500xp.

  woodchip 21:33 26 Jan 03

What does the FSB speed read in cmos

  jerryj 19:32 29 Jan 03

the fsb speed is set to 100

  Rayuk 19:42 29 Jan 03

What version bios do you have.
If you have earlier bios that may be the problem as the Duron[Morgan core]came out a while after the motherboard.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…