WQindows xp pro hang prob

  cortez© 17:53 11 Dec 05
Locked

ok, i have xp pro sp2. When i start up it goes through the bios/post normally. But after iv logged in my desktop wallaper is displayed and nothing. All the processes are running taskmanager (inc explorer.exe) but nothing. It usually takes over a minute for teverything to display. Any ideas?

  stalion 18:18 11 Dec 05

try booting in to safe mode (keep pressing f8 on bootup) and select last known good configueration

  woodchip 18:28 11 Dec 05

Or if you can get into windows in safe mode, System Restore

  cortez© 18:02 12 Dec 05

stalion: will i lose any files or settings this way?

  stalion 14:21 13 Dec 05

no it only configuers windows configueration files

  Fruit Bat /\0/\ 14:49 13 Dec 05

A common performance problem with Windows XP is 'start lag,' in which the operating system boots up normally, the desktop is visible and usable, but programs will not start, and selecting icons and using the start menu are extremely slow. This can take anywhere from a few seconds to a couple of minutes to clear up, and can make using the operating system extremely frustrating, especially if you are in a hurry after the reboot.

This delay is generally caused by Windows XP's networking services looking for other computers and advertising their functions over the computer's network connections.

If this problem is driving you nuts, there is a way to reduce or eliminate the delay, though if you are attached to a home network, it will reduce your computer's functionality on that network.

If your computer is not attached to a home network:

Right click on 'my computer' and select 'manage.'
Expand 'services and applications' and select 'services' to open the services window.
Highlight the 'workstation' service, right click and select 'properties.'
Set the 'startup type' dropdown box to 'disabled.' Click 'ok.'
Note that you will need to re-enable the workstation service should you wish to network your PC in the future.

If your computer is part of a home network:

Go to 'start\control panel\network and internet connections\network connections.'

Right click your current network connection (should be 'local area connection' unless you have more than one network adaptor) and select 'properties.'
Uncheck the 'File and Print Sharing' box and press 'ok.'
Note that this will disable your computer's ability to share files and printers over the network, though it should not affect your ability to access such resources on another system.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…