WP locked in upper case

  Trikie 21:51 11 Apr 05
Locked

Typing a WP document it has suddenly gone into upper case and won't come out regardless of whether or not the Caps Lock is on or off. But typing this message its OK - any suggestions please?

  Taff36 21:57 11 Apr 05

Have you tried rebooting the computer? Which Operating System are you working with? Did the computer go into hibernate or stand by mode by any chance before this happened?

  Peter 22:04 11 Apr 05

.

Try pressing both Shift keys together, followed by both Control keys together, followed by both Alt keys together. Sometimes these key can become locked and this procedure can release them. If that doesn't work then, as Taff36 suggests, reboot the computer. If that doesn't work you may have a stuck key on the keyboard.

Peter.

  woodchip 23:04 11 Apr 05

Is that WordPro or WordPerfect

  Trikie 23:14 11 Apr 05

Thanks everyone. I'm using Works with XP.

I tried a new document which typed up correctly, so I closed and then re-opened the problem document which then functioned perfectly as well!!

One of life's little mysteries?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…