Wow such luxury! - but a problem!

  six-h 17:40 18 Apr 07
Locked

Im finaly connected at home with a dsl depot speedtouch 585v6 as recommended by Dipso,setup was a bit messy and it kept saying the connection was down - altough the wireless link was ok and seen by the computer immediately.Then I was suddenly aware that I was online, up and running without having to use my TalkTalk CD--is that normal?
my main worry is that I don't know how to setup wpa encryption and have encountered a password request, I've tried Admin and Administrator to no avail and am reluctant to do a factory re set since all seems to be working OK.I've mailed DSL care but dont holdout much hope of help from them, so I turn once again to these knowledgeable folk.

  I am Spartacus 17:47 18 Apr 07

At which stage are you being asked for a password?

The default username is Administrator and the password is blank.

To setup WPA Click the Home Network Icon and then click the Wireless bit that starts 'Wlan.....' (with blue underscore). Then click Configure at the top right of the screen. The Wireless Access Point Settings will be displayed.

You should be able to set the various options in that screen including WPA and the Encryption key.

  Les 17:55 18 Apr 07

Though I know nothing whatsoever about Wireless connections and feel rather foolish in what I am about to suggest.

Is it possible that you are inadvertantly accessing the net through a neighbour's wireless connection - well, I said that it was foolish!

  six-h 18:05 18 Apr 07

Les,not that foolish, There are a couple of others in range but they are wpa protected, and since this was my first thought, I checked, and neither were transmitting at the moment.
I am Spartacus, to be quite honest, I've stumbled along in the dark, and havn't a clue how I got asked for a password,When I click on the wireless icon in the system tray all I get is Wireless network connection status window with a general and a status tab.
Although I started the installation from the speedtouch CD, I've a sneaky feeling that windows took over at some point!! so I'm totally lost and just thankful to be online! But I would like to secure my network.

  I am Spartacus 18:08 18 Apr 07

Oh, In that case enter 192.168.1.254 in your browser and follow previous instructions. You are setting it up using an ethernet cable aren't you?

  I am Spartacus 18:09 18 Apr 07

Les, not foolish.

I think, although I'm not sure, that I accidentally used a neighbours connection when I was setting up my on-board wireless.

  six-h 18:10 18 Apr 07

I am Spartacus, I would have, but they didn't enclose one. so I'm wireless from the off.

  I am Spartacus 18:13 18 Apr 07

I'm not 100% sure about this but I think you need to set it up with a wired connection before using wireless. I did with mine and was told that was the way to do it.

Hopefully someone will correct me if I'm wrong.

  Les 18:17 18 Apr 07

Thanks to both for your confirmation that my conclusion in that the facts seemed to point that way were not completely out of whack.

I understand your wish, six-h, to leave sleeping dogs alone, unfortunately, if you are like me suspecting that all is not in order will nag you - good luck in sorting it out.

  six-h 18:27 18 Apr 07

I am Spartacus tried that url, and seem to have seen it before during my confused setting up, went into tools and attempted to change the password assuming blank - to my own the it asked for a user name & password so I named it (Is this the name others will see as my network?) and again inserted my new password, after much waiting, this was the result-"HTTP/1.0 401 Authorization Required" - Confused.

  rodriguez 18:29 18 Apr 07

You can connect wirelessly from the start, either the encryption is disabled so that it just connects or the encryption is on but the router includes a card with the SSID and WPA key (Sky Broadband did this).

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5