Works 2000 File Cannot Open

  WGW 12:01 05 Nov 03
Locked

I've been encountering problems recently opening MS Works files. I keep getting an error message that says Works cannot access 1 or more files etc. and to try re-installing. I've tried that but the same message just keeps coming up.

Another message that appears says a WKSGEN.DLL file cannot start, check the file to determine the problem.
How do I go about doing that?

I've tried opening the Works files in Excel but get a message saying the file format was not valid.

Another message that appears after re-installing Works says "Setup was unable to find the Works Services file."

Can anyone shed any light on this problem. Advice would be most appreciated.

  JIM 12:26 05 Nov 03

see if this applies.

click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…