Workgroup problems

  Billy911 08:25 11 Mar 06
Locked

I have a laptop running WinXP Home and a desktop running W2K Pro. Both are connected with a crossover cable. Recently though I've not been able to view the other machines shared files. I've checked the cable, pinged each PC, checked firewall settings, workgroup and computer name. Everything seems ok except the ping comes up 'unknown host'. It suddenly started doing this and as far as I know I've not changed anything since it was working. I'm baffled.

  mgmcc 11:51 11 Mar 06

<<< Everything seems ok except the ping comes up 'unknown host' >>>

Are you pinging the remote PC by IP address or by its name?

If you are running "Internet Connection Sharing" and the "client" is set to get its IP address automatically by DHCP, it is possible that this has changed; this might necessitate an update in the firewall entry unless you have allowed access to the full subnet.

  Billy911 15:22 13 Mar 06

Thanks for replying to my problem mgmcc.

I pinged the ip addresses. The thing is I have 2 'local area connections' in 'My network places' although I'm not sure where the 2nd one came from. I pinged both but got request timed out messages. If I remember correctly the problem started after I installed Tiscali broadband using ADSL. There's obviously some connection (pardon the pun) to the problem.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now