wordperfect missing dll

  john-m 11:56 24 Oct 06
Locked

When I try to import text into Serif PagePlus from Wordperfect 8 I get "cannot find GI80.dll". Can anyone help me find it? - thanks

  Technotiger 13:00 24 Oct 06

click here


and scroll down to Lomoto ....


Cheers

  john-m 16:34 24 Oct 06

Thanks, Technotiger, but: I had tried that forum already. Lemoto says: "You will find GI80.DLL here [hyperlink], until I think to remove it." That was April 2003, and Lemoto seems to have thought to remove it in the meantime. The link takes me to "There was no page found at this location."

  Technotiger 16:43 24 Oct 06

This is what I got - an automatic download, I guess for the dll file.


click here

  Technotiger 16:46 24 Oct 06

Ooops - first time I tried it, got the download page - but now I get same as you ... sorry.

  john-m 12:18 27 Oct 06

Revised statement of original prob: GI80.dll wasn't missing; it's just that it wasn't located. PagePlus wasn't looking for it in the right place (and neither was I).
So, in case anyone else has the same problem: (1) create System Restore Point (a precaution); (2) using (eg) Windows Explorer, locate GI80.dll in C:\Corel\Suite8\Programs, and copy (CTRL-drag) to C:\Program Files\Serif\PP60\Program folder - or with variations according to your own set-up.
Thanks again, TechnoTiger, for your effort to help. Mea Culpa.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…