Wordpad appearing during start up

  King of Leon 13:07 04 Aug 03
Locked

Help please! Using Windows 98 , the new Wordpad window appears every time during start up and has to be closed to allow the process to continue. What can I do? My preferred option would be to uninstall Wordpad as I never use it but I can't find it anywhere! Thanks.

  Pesala 13:25 04 Aug 03

maybe it got moved there by mistake.

You don't need to remove it.

  xania 13:26 04 Aug 03

Whatever you do, DON'T delete Wordpad. It sounds as if something in your boot-up is calling Wordpad and if you delete it you will then generate different error messages about missing files. You need to find out what is causing Wordpad to open.

1

2Run the program msconfig and check all the tabs for any reference to Wordpad and uncheck them.

2 If this fails, try rebooting in step-by-step mode (press <F8> during the start-up process) and see what is being loaded when Wordpad opens. You may need to delete and re-install the appropriate drivers to correct the problem.

3

  xania 13:27 04 Aug 03

Whatever you do, DON'T delete Wordpad. It sounds as if something in your boot-up is calling Wordpad and if you delete it you will then generate different error messages about missing files. You need to find out what is causing Wordpad to open.

1 Is any program not working correctly - this may give a clue

2 Run the program msconfig and check all the tabs for any reference to Wordpad and uncheck them.

3 If this fails, try rebooting in step-by-step mode (press <F8> during the start-up process) and see what is being loaded when Wordpad opens. You may need to delete and re-install the appropriate drivers to correct the problem.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…