Word wrapping in emails

  jonmac 10:31 18 Feb 08
Locked

Why is it when I compose an email the text wraps to the size of the window automatically but when I save it as a draft then re-open it in another differently sized window only new text wraps to the size of the new window, the old text behaves as if there was a carriage/return or Enter pressed at the end of each line. How can I get it all to wrap in a natural fashion? Initially I was in Rich Text format. Converting it to HTML seems to make no difference.

  recap 11:04 18 Feb 08

In Outlook: Tools/Options/Mail Format/Internet Format.../Plain Text Options, in this window you can change the default setting from 76 characters.

  lotvic 11:17 18 Feb 08

I had the same problem and also with my sent emails.

It seems to be solved by changing both Plain Text and HTML settings to:
OE > Tools > Options > Send > 'Mail Sending Format' > 'Plain Text Settings' and also for 'HTML Settings' > 'Message format' green dot in MIME, 'Encode text using' set as Quoted Printable (this causes the 'Automatically wrap text at' to be greyed out)

Hope it works for you as it did for me.

  jonmac 12:31 18 Feb 08

Many thanks recap and lotvic. Just the solutions I needed.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…