Word Will only Show Arabic - PLease help!

My 7 yr old daughter has a laptop for school. When the teacher tried to use Word on it, it would only work in Arabic (the laptop task bar previously showed the letters EN but now shows Arabic).
She has tried all the "Obvious" things, and an IT specialist spent over an hour trying to change word back to English with no luck. Can anybody think of anything not "obvious" for us to try?
(PS I have suggested simply uninstalling and reinstalling Word but at the moment they would prefer not to, as the laptop is supplied "loaded" and with no disks/CDs, by the education dept. )

  alB 16:17 26 Sep 05

Have you tried system restore ?

I'll ask- I am getting info secondhand from a conversation with the teacher, after school in the playground!I think the problem is this is the first time they have tried to use word so don't know if it was in Arabic or not to start with!

  MAJ 16:21 26 Sep 05

We can't tell what you think are the "obvious" solutions, Debe, so if you could say (specifically) what's been tried, we might be able to help.

In the meantime you could try going to Control Panel > Regional and Language settings and uninstalling the Arabic language from in there, or at least loading the English language on (you'll probably need the CD), then select English in there.

  ^wave^ 16:29 26 Sep 05

you need to set both system language and the language in word. question where did the lap top come from and where did the copy of word come from

  SANTOS7 16:36 26 Sep 05

click here
this may help...

  Taff36 16:56 26 Sep 05

Santos7 - That`s a bit drastic!

Debe - Which Version of Word? This works for Word 2002/2003 - Try Tools>Language - Above the line you should have 2 languages, usually English (UK) and English (US) If Arabic is there select English (UK) from beneath and then hit the default button. Click Yes to accept the changes to the normal template. Close and re-open word and hopefully ....

Thanks -I'll print this lot )and Santos's info) take it into school tomorrow and ask what has been tried so far.

  Sans le Sou 17:19 26 Sep 05

If you have the office disc you can set up your language. Go to Start/programs/office tools/enable language

  SANTOS7 17:22 26 Sep 05

Yea your probably right Taff36, at least Debe has options, i am sure one will work,good luck...

  Chegs ® 17:32 26 Sep 05

If you chose the macro route,to open the macro dialogue its Alt+F8.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…