word toolbars

  conrail 11:07 27 Feb 04

running xp with office xp, word toolbars has suddenly decided to fit all the icons onto 1 line, I have customised so that there are 3 toolbars showing, menu, standard and formatting with the icons split between the standard and formatting toolbars, now all icons are on the formatting toolbar and the standard im empty and wont let me put icons onto it, I have set to show 2 toolbars [+menu]for icons so cannot understand why it has suddenly changed, tried repair and uninstalling/reinstalling but this just gives me the same so a number of icons are off the right hand side, I can access them but would like things back they way they were, all help appreciated

  BibleGuru 11:21 27 Feb 04

This may be the solution to your problem:

Right click on a blank space beside your toolbars; select customise; select Options tab; make sure that "Standard and Formatting toolbars share one row" is unchecked.

Let me know what happens.

  conrail 11:32 27 Feb 04

I have the box that says "show standard and formatting toolbars on 2 rows" ticked as I had prev, the problem appears to be that the standard toolbar will not let me put an icon into it, I know it is the standard toolbar because it tells me, there is 1 icon in it and it is a small down arrow and gives me the option of showing buttons on 1 or 2 toolbars, selecting 1 gets rid of this mt toolbar, selecting 2 goes back to square 1

  VoG II 18:37 27 Feb 04

Try Tools/Customise, Toolbar tab, Reset button. This should restore the defaults.

  Chris the Ancient 20:14 27 Feb 04

... the toolbars join together when you're not looking.

Move your mouse cursor along the toolbar from left to right. As it passes over a 'join' which looks like a thin dotted line, the cursor should change to a four-headed arrow. Hold down the left mouse button and drag the toolbar to a new location.

If that doesn't work, I'm stumped.


  conrail 19:38 28 Feb 04

thanks Chris the Ancient, But this hasn’t made any difference, I can get the 4 headed arrow and move it from 1 end of the blank toolbar to the other but nothing else, and VoG that give me a 3rd toolbar with the standard icons which when I change to add the ones I want gives 3 toolbars but when closing down customize gets me back to square 1 with 2 toolbars, the standard toolbar is empty apart from the very small black down arrow, clicking on that gives me the option of 1 or 2 toolbars but does nothing else, looks like I will have to live with it, thanks all for your help and suggestions

  Chris the Ancient 20:06 28 Feb 04

It may be a template problem (?)

Use your search facility and find normal.dot and rename it as oldnormal.dot or something equally memorable.

Then re-open Word and see if that's cured it.


  conrail 20:24 28 Feb 04

thanks Chris the Ancient, that has sorted it out, I had 2 x normal.dot, the 2nd was ~normal.dot

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…