Word - i instead of I

  GuZ' 19:23 06 Feb 07
Locked

Nothing major, just a small annoyance. When I use Word, and I type i, instead of going into capitals like normal, it stays as lower case. And I, obviously, want it as a capital I!!

Is there an option to change this anywhere?

Using Office 2007.

  Kate B 19:24 06 Feb 07

Er, how about typing a capital I in the first place? Or have I missed something?

Have a look in the auto-correct section from one of the menus and make sure it hasn't been disabled.

  GuZ' 19:27 06 Feb 07

Sorry for not completely explaining. I can just type a capital I, but I've got used to Word automatically doing so.

Just wondering if I could get that back or not?

I would guess it's because it is easier to press just one key instead of two if you can get the same result???

  GuZ' 19:28 06 Feb 07

Have just realised it is only doing it with one document, so must just be the font settings.

Thanks anyways guys.

Will mark as resolved sa is not a common thing.

  mammak 19:34 06 Feb 07

In word go to tools AutoCorrect then in the replace box enter i and in the with box enter I hope this helps.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…