Word documents saved - now rubbish can it be saved

  compumac 19:39 03 Feb 09
Locked

I have a Microsoft Word document produced in Word 2003. This has been added to a great number of times since 2006. I have copies saved in July 2007, October 2008,December 2008 and end January 2009. These are all backups produced at the time. All were fully readable. The latest version, only worked upon last week, shows the first eight pages as normal and then the balance is pure hieroglyphics.
On reverting back to each of the earlier backups they all reveal that same rubbish but starting at different pages.
Clicking on the text that is gobbledygook shows that it is Times Roman Special G1. Selecting that text and changing it back to its original Times New Roman or any other font style simply shows the text as rectangles/squares.

As a tremendous amount of effort has gone into this document can anyone suggest a solution to this?

  AndySD 19:45 03 Feb 09

My imediate thought is that you Office install may be corrupt and needs to be fixed. Can you try the document on another PC?

  compumac 19:48 03 Feb 09

I have three PC's and it is the same on all three as well as all other documents are completly legible.
Thanks for prompt thoughts though.

  MAT ALAN 19:56 03 Feb 09

What version of word are you trying to open them with, if it is 2007 you will need a compatability pack

click here

  compumac 20:02 03 Feb 09

They are all version 2003.

  AndySD 20:35 03 Feb 09

Have you installed any office updates lately?

  MAT ALAN 20:46 03 Feb 09

AHH!!!
could try this...

1) Start Word

2) In the File Menu choose the Open item

3) In the Enable dialog choose the "All Word Documents" option

4) Navigate to your file and select it.

5) click Open

  compumac 20:47 03 Feb 09

No updates have been applied to original installation.

  compumac 20:58 03 Feb 09

MAT ALAN.
Thanks but have also tried that

  MAT ALAN 21:01 03 Feb 09

Sorry compumac, at a loss for the moment then...

i am with AndySD and fear some sort of corruption BUT what i do not know...

gonna keep lookin tho...

  AndySD 21:03 03 Feb 09

Try copying all the text and pasting it into a notepad document or into another word doc

To achieve this, choose Edit > Copy in the usual way. When you come to paste, choose Edit > Paste Special then choose Unformatted text (or Unformatted Unicode Text).

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…