Word doc password doesn't work on one pc

  Picklefactory 08:52 27 May 10
Locked

Morning folks. Bit of a strange one and I'm hoping it's just something daft.
I have a password protected word doc that I've used for years without ever changing the password. I have a copy on my work desktop pc and another on my home desktop. In the last few weeks the password has failed to open the home copy only, so I thought maybe the file has become corrupt in some way, so following day I opened my work copy without any issue, as usual, and then emailed a fresh copy home, but that wouldn't open either when I got home. It seems there is something daft happening on my home pc as I again checked the work copy today which works fine.
On Googling this I found one reference where someone had the same issue, although on a laptop, not desktop, and they made reference to a toggle key on their laptop that changed some of the keypad to a number pad, so they weren't in fact entering the correct password. They did not, however, give any further details. Any thoughts folks?
Thanks

  mgmcc 09:01 27 May 10

The "Num Lock" key, usually located immediately above the number 7 in the numeric keypad, toggles the function of the keys between numbers and the other functions on the keys, i.e. arrow keys, Home, End, PgUp, PgDn etc.

There is also normally a light displayed to indicate that the Num Lock is on, so that the keys function as "numbers", similar to the lights for Caps Lock and Scroll Lock.

  mgmcc 09:04 27 May 10

Should have added that Laptops are different in that some of their *NORMAL* keyboard letters double as a "numeric keypad" when the Num Lock is enabled.

  Picklefactory 09:10 27 May 10

Thanks and apologies, I should have stated there are no numbers in my password. I wasn't aware of the laptop letter key double life thing though, so maybe the reference I found may not be of any relation to my issue, as I am using full desktop keyboards.
Actually, your comment has given me a thought though. Something I haven't checked is the language setting on my keyboard when Word opens up. My partner is Polish so I have both keyboard options avaialble, and the more I think about it, the more I'm wondering if it's defaulting to Polish layout in Word only.
Can't check till I get home, but I bet that's it.
Thanks for response.

  Picklefactory 17:41 27 May 10

OK, so much for that smart idea, turned out it's still in English layout. Even tried copying and pasting the password in from a text editor so I could be certain it wasn't a keyboard issue. Still says password is incorrect when I know it isn't.
Any ideas anyone?

  mgmcc 19:31 27 May 10

What I would suggest trying is to save a copy of the file at work with a *DIFFERENT* password, take that home, or email it to yourself, and see if the file can be opened at home with its new password.

  Picklefactory 19:34 27 May 10

That sound sensible, I'll give it a go.
Thanks again.

  lotvic 19:35 27 May 10

Or take home a copy without a password and then put password on after you get it on your home pc.

  Picklefactory 19:39 27 May 10

Hmm that too
:o)

  Picklefactory 19:58 27 May 10

Out of curiosity, I just created a word doc at home and tried to password protect it, it wouldn't let me. No error message anywhere, it went through the motions, but when I open the file up, there was no protection and it just opens. Tried the same with an Excel file and that throws up an error on saving, saying it cannot access a file '56FE9000' on my desktop (Where I tried to save to). It appears I have a problem with my Office software.

  mgmcc 20:39 27 May 10

If you insert the "Office" CD, it will recognise the existing installation and should bring up a "Repair" option in the menu. Run that and see if it resolves the problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…