Word Autoformatting Lists

  mackaycc 16:58 03 Jan 08
Locked

Hi All

When using word 2000 for a numbered list I have set it out using tabs to space out the numbers and the text. On transferring this file to another computer which has word 2002 the first time I type anything it autoformats the list and brings everything in line with the left margin. Does anyone know how to stop this from happening? I have tried looking at the autoformat and autocorrect settings but can not seem to find what is causing this.

Thanks in advance

  howard64 17:29 03 Jan 08

I think you just have to hit the undo button to have word offer to switch off auto format

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…