WORD 97 - Spelling check language

  Philbat 01:14 20 Mar 04
Locked

My spelling checker in WORD 97 keeps reverting to United States English. I set it to UK English in TOOLS/Language and have tried closing with "Set as default" and just "OK" but it immediately returns to US English. Studying the Help facility and a WORD 97 manual give no further information.
Any ideas would be most welcome as it's so annoying to be told for example that Colour should be spelt Color!

  ch0pper 01:23 20 Mar 04

Yes, it's that vile creeping American cultural imperialism again.

Can't help, 'cos I set my default spellchecker to proper, i.e. UK English, and it's never changed.

  Djohn 02:06 20 Mar 04

I think it may be your O/S [Operating system] that is overwriting "Word97". Have you been into your control panel and set you language for "British UK"?

  Peter 12:28 20 Mar 04

.

Does this happen when you open a fresh blank document or is it just a particular document?

If it's a particular document then you could try opening the document and selecting the whole document (Ctrl-A) and then go to Tools, Language, Set Language. Select the English (British) option and then save the document. This will set the language for that particular document.

Often when you receive a document from someone else or OCR a document it will be set to American.

Peter.

  Peter 13:23 21 Mar 04

^

  Inverjazz 13:35 21 Mar 04

American Culture Imperialism indeed ...Try living in Scotland and you'll find out what cultural imperialism really means.

  Peter 15:04 25 Mar 04

.

Did the solution work please?

It is useful for others, who may have a similar problem, to know if the sugestions provided have helped.

Peter.

  ch0pper 22:34 27 Mar 04

Living in Scotland?

We English know all about Scottish domination as most of Bliar's govt is Scots, and he's held in power my teh vote of the over-represented Scottish people who have a far higher number of MPs that we English enjoy - if enjoy is an appropriare word.

Even worse, the Scottosh MPs have the gall to vote on English matters if it will help to keep their disreputable party in power.

  Philbat 23:35 28 Mar 04

Thanks everyone for your responses. Sorry I've not answered before but I'm on BT's internet and have had to change to the new BT-Yahoo system, and found today that all the responses were treated as Spam and held in a "Bulk Folder" so I've been thinking that I'd had no responses.

Re Djohn I have the Regional Setting in Control Panel set to UK English - is that what you mean? I cannot find "Language" setting there.

Peter - it's happened in documents that I have typed from scratch using the "Normal" template.

Ironically it has behaved itself ever since I posted my query but I don't know why as I've not to my knowledge changed anything.

  Philbat 00:03 17 Apr 04

My spelling checker continues to be OK - ie keeps to UK English. Following your point, I havechecked all my Word templates and they are all set at UK English, but it's a useful point that I had not considered. As all is now going well I'll call this matter closed. Thanks for your suggestion

  Djohn 00:10 17 Apr 04

Philbat. Yes, thats what I meant. It tends to be under slightly different headings depending on which O/S your using.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…