word

  firebirdb 20:46 08 May 09
Locked

I removed "word" under the heading "Microsoft office professional edition," from "add remove programs " did not realise what it was need it back

  wiz-king 21:03 08 May 09

Either use a restore point to before you removed it or re install it fron the disk.

  firebirdb 17:03 13 May 09

tried the "restore point" tip it did not work, also reinstalled from disk, still did not work.
keep getting "installation package MAINSP3" popping up, and a box with red roundel and white cross, saying "another installation is already in progress. complete that installation before proceeding with this install" I click OK nothing happens.
The only two things I cannot access, is "word" and my Itunes library (even tried to re-download)

  VoG II 17:18 13 May 09

Try running click here then installing Word.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…