Word-2007: Change endnote numbers from roman

  sheila.weston 21:32 30 Aug 09
Locked

When I changed the footnotes in a word 2007 document to end-notes, the numbers changed from arabic (1,2,3, etc) to roman (i, ii, iii etc). How can I change them back - it is a very long list of sources.

Thanks for any help, as always.

  Sea Urchin 22:21 30 Aug 09

According to the link below - open Insert>Footnote>Options and change the format back.

click here

  Sea Urchin 22:23 30 Aug 09

And more detail here

click here

  Sea Urchin 22:24 30 Aug 09

Sorry - first link didn't work - trying again

click here

  Sea Urchin 12:59 01 Sep 09

Did you get anywhere with this?

  sheila.weston 15:55 01 Sep 09

Hmm............ I have word 2007. I went to the insert option and the 'ribbon' changed, but there wasn't a footnote option, only a 'footer'. I then went to the help file and was told to go to 'references'. I then found the 'insert endnote' option which I selected, but all it did was create another number. THEN...... I tried the tiny arrow alongside 'footnotes' at the bottom of the selection box, and it has WORKED, so Problem Solved! Many thanks.

My next problem is to reduce the number of end-notes. This is a Family History Chart where many of the sources are the same, eg 'IGI'. Shall I put this as a separate question, or is there an easy answer? I feel that there should be an option for this somewhere.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…